Todoist - Todoist is down – Incidentdetaljer

Web application & API underhåll pågår

Todoist is down

Löst
Stort avbrott
Började fyra dagar sedanVarade ungefär tre timmar

Påverkade

Web application & API

Partiellt avbrott från 1:50 AM till 4:47 AM

Uppdateringar
  • Löst
    Löst

    The recent service interruption, which was related to a domain change, has been fully resolved. Everything is back up and running smoothly. We appreciate your patience while we got things sorted!

  • Undersöker
    Undersöker

    The Todoist web app is currently experiencing a service interruption. We're working to get everything back up and running as quickly as possible.