Todoist - Degraded performance in the web and desktop apps – Detalhes do incidente

Todos os sistemas operacionais

Degraded performance in the web and desktop apps

Resolvido
Operacional
Começou em há 13 diasDurado 3 dias

Afetado

Web application & API

Desempenho degradado undefined 4:00 PM para 2:59 AM, Operacional undefined 2:59 AM para 9:38 AM

Content Sync API

Desempenho degradado undefined 4:00 PM para 2:59 AM, Operacional undefined 2:59 AM para 9:38 AM

Website

Operacional undefined 4:00 PM para 9:38 AM

Atualizações
  • Resolvido
    UTC
    Resolvido

    This incident has now been resolved. Thanks so much for your patience! 🤗

  • Monitoramento
    UTC
    Monitoramento

    We've identified the cause of the slow loading, freezing, and sync delays in the web and desktop apps, and a fix has been deployed. Some users may still see lingering effects while things fully settle. If you're affected, logging out and back in should resolve it immediately. We're continuing to monitor and will update here if anything changes 🙏


  • Investigando
    UTC
    Investigando

    Some users are seeing slow loading, freezing, and sync delays in the web and desktop apps. We're investigating and will update here as we learn more.