Todoist - Activity log doesn't load – Detalhes do incidente

Todos os sistemas operacionais

Activity log doesn't load

Resolvido
Desempenho degradado
Começou em há 21 diasDurado cerca de 1 hora

Afetado

Web application & API

Desempenho degradado undefined 10:14 AM para 11:40 AM

Website

Operacional undefined 10:14 AM para 11:40 AM

Infrastructure

Parcialmente indisponível undefined 10:14 AM para 11:40 AM

Content Delivery Network (webapp, desktop clients)

Parcialmente indisponível undefined 10:14 AM para 11:40 AM

Atualizações
  • Resolvido
    Resolvido

    We implemented a fix and your activity log should load again as expected. Thank you for your patience!

  • Investigando
    Investigando

    You may experience an infinite loading screen when trying to access the activity log. We are currently investigating the issue and will provide an update here as soon as we have more information. We apologize for the inconvenience! 🙏