Todoist - Log in and sync issues on all platforms – Detalhes do incidente

Todos os sistemas operacionais

Log in and sync issues on all platforms

Resolvido
Operacional
Começou em há 7 mesesDurado cerca de 7 horas

Afetado

Web application & API

Parcialmente indisponível undefined 8:04 AM para 9:29 AM, Operacional undefined 9:29 AM para 3:33 PM

Content Sync API

Parcialmente indisponível undefined 8:04 AM para 9:29 AM, Operacional undefined 9:29 AM para 3:33 PM

Atualizações
  • Resolvido
    Resolvido

    We're back 🚀 The sync and login issue has been resolved. We sincerely apologize for the turbulence! 🙏 If you are still experiencing issues with Todoist, please submit a ticket via our contact form.

  • Monitoramento
    Monitoramento

    Logging in and syncing should be stable again. We're working on an additional fix that should prevent this specific issue from happening again. Until that fix has been implemented, we'll keep monitoring.

    If you're still experiencing issues, please let us know through todoist.com/contact 🙏

  • Identificado
    Identificado

    Our developers have identified the cause of the issues with logging in and syncing, and they hope to have it resolved soon. We apologize for the disruption 🙏

  • Investigando
    Investigando

    Some users have reported log in and sync issues on Todoist. Our developers are investigating this issue. We are sincerely sorry for the disruption.