Todoist - Sync and login issues on the web app – Detalhes do incidente

Todos os sistemas operacionais

Sync and login issues on the web app

Resolvido
Desempenho degradado
Começou em há 11 mesesDurado cerca de 1 hora

Afetado

Web application & API

Operacional undefined 12:36 PM para 12:51 PM, Desempenho degradado undefined 12:51 PM para 1:28 PM

Atualizações
  • Resolvido
    Resolvido

    We've deployed a fix and can confirm everything is back to normal; you should be able to log in and sync again

    If you still experience any issues syncing or logging in, please reach out via https://todoist.com/contact.

  • Identificado
    Identificado

    It looks like something broke in a previous deployment. We're currently fixing the issue. Sorry again for the inconvenience!

  • Investigando
    Investigando

    Some users have reported not being able to log in or sync their data. We're currently investigating the issue and we'll add an update here as soon as we know more. We're sorry for the inconvenience this is causing!