Todoist - Todoist is down – Hendelsesdetaljer

Alle systemer er operative

Todoist is down

Løst
Operasjonell
Begynte på omtrent 2 måneder sidenVarte mindre enn ett minutt

Påvirket

Web application & API

Operasjonell fra 8:35 PM til 8:35 PM

Content Sync API

Operasjonell fra 8:35 PM til 8:35 PM

Website

Operasjonell fra 8:35 PM til 8:35 PM

Infrastructure

Service compute environment

Search infrastructure

Oppdateringer
  • Løst
    Løst

    Todoist experienced a brief outage, which may have caused users to encounter issues logging in or syncing their data within the app. Our team has identified the problem and released a fix. We apologize for the inconvenience!