Todoist - Sync and login issue – Incidentdetails

Alle systemen operationeel

Sync and login issue

Opgelost
Operationeel
Begon op ongeveer 5 uur geledenDuurde ongeveer 2 uur

Getroffen

Web application & API

Grote storing van 8:58 AM naar 9:17 AM, Operationeel van 9:17 AM naar 10:35 AM

Content Sync API

Grote storing van 8:58 AM naar 9:17 AM, Operationeel van 9:17 AM naar 10:35 AM

Website

Operationeel van 8:58 AM naar 10:35 AM

Infrastructure

Grote storing van 8:58 AM naar 9:21 AM, Operationeel van 9:21 AM naar 10:35 AM

Service compute environment

Grote storing van 8:58 AM naar 9:21 AM, Operationeel van 9:21 AM naar 10:35 AM

Search infrastructure

Grote storing van 8:58 AM naar 9:21 AM, Operationeel van 9:21 AM naar 10:35 AM

Updates
  • Opgelost
    UTC
    Opgelost

    This incident has been resolved. We apologize for the inconvenience this has caused!

  • Update
    UTC
    Update

  • Monitoring
    UTC
    Monitoring

    The fix is live. Sync and login should work reliably again. We'll keep monitoring to ensure everything is back to normal.

  • Geïdentificeerd
    UTC
    Geïdentificeerd

    We're currently experiencing an issue that results in syncing and logging in being down. We've identified the issue and are rolling out a fix. We apologize for the disruption.