Todoist - Server Outage Impacting All Services – Incidentdetails

Alle systemen operationeel

Server Outage Impacting All Services

Opgelost
Grote storing
Begon op 3 dagen geledenDuurde 29 minuten

Getroffen

Web application & API

Grote storing van 3:22 PM naar 3:51 PM

Content Sync API

Operationeel van 3:22 PM naar 3:51 PM

Website

Operationeel van 3:22 PM naar 3:51 PM

Infrastructure

Service compute environment

Search infrastructure

Updates
  • Opgelost
    Opgelost

    We're back 🚀 The issue has been resolved. We sincerely apologize for the turbulence! 🙏

    If you are still experiencing issues with Todoist, please submit a ticket via our contact form.

  • Onderzoeken
    Onderzoeken

    Some users have reported not being able to log in or sync their data. We're currently investigating the issue and we'll add an update here as soon as we know more. We sincerely apologize for the inconvenience! 🙏