Todoist - Subscriptions and Billing – Dettagli dei guasti

Tutti i sistemi sono operativi

Subscriptions and Billing

Risolto
Operativo
Avviato il 2 giorni faDurato circa 11 ore

Colpiti

Web application & API

Performance ridotte da 10:49 PM to 9:19 AM

Content Sync API

Performance ridotte da 10:49 PM to 9:19 AM

Website

Performance ridotte da 10:49 PM to 9:19 AM

Aggiornamenti
  • Risolto
    UTC
    Risolto

    This incident has been resolved. All payments should go through again as intended.

  • Monitorando
    UTC
    Monitorando

    For approximately 3 hours, the Billing Portal and Stripe services were unavailable due to a production API security key reload. A fix has been applied, and we are monitoring the services.