Todoist - Data Availability Issue Following a Recent Backend Update – Dettagli dei guasti

Tutti i sistemi sono operativi

Data Availability Issue Following a Recent Backend Update

Risolto
Operativo
Avviato il un giorno faDurato circa 5 ore

Colpiti

Web application & API

Performance ridotte da 5:54 PM to 11:05 PM

Content Sync API

Performance ridotte da 5:54 PM to 11:05 PM

Aggiornamenti
  • Risolto
    Risolto

    We experienced a brief issue that caused some sync operations to fail between 17:09 and 17:33 UTC. This happened while we were restoring part of our internal analytics system. A temporary fix was applied within 20 minutes, and everything is now working normally. No further action is needed from you. Thank you for your patience while we resolved this issue. 🙏

  • Verifiche
    Verifiche

    We deployed a recent backend update that did not behave as expected and may have affected some data stored in our production environment. We are currently investigating the scope of the impact, including whether any user accounts or related data were affected.

    Our engineering team is working to fully understand what happened and to restore normal operations as quickly as possible.

    We will share additional updates here as soon as we have more information.