Todoist - 500 error - Sync engine is down – Dettagli dei guasti

Tutti i sistemi sono operativi

500 error - Sync engine is down

Risolto
Operativo
Avviato il 5 mesi faDurato 38 minuti

Colpiti

Web application & API

Grave disservizio da 9:38 PM to 10:16 PM

Content Sync API

Grave disservizio da 9:38 PM to 10:16 PM

Aggiornamenti
  • Risolto
    Risolto

    We're back 🚀 The sync and login issue has been resolved. We sincerely apologize for the turbulence! 🙏 If you are still experiencing issues with Todoist, please submit a ticket via our contact form.

  • Individuato
    Individuato

    Users might encounter issues with logging in or syncing their data within the app. Our team has identified the problem and is working on a fix, which should be available soon. In the meantime, we recommend staying logged in until the issue is resolved.