Todoist - Sync error - "Item not found" – Incident details

Sync error - "Item not found"

Resolved
Operational
Started 17 days agoLasted about 4 hours

Affected

Web application & API

Degraded performance from 1:14 PM to 5:18 PM

Content Sync API

Degraded performance from 1:14 PM to 5:18 PM

Website

Operational from 1:14 PM to 5:18 PM

Infrastructure

Service compute environment

Search infrastructure

Updates
  • Resolved
    Resolved

    The sync error issue has been resolved, and we sincerely apologize for the inconvenience! 🙏 If you are still experiencing problems, please try logging out and then logging back in, as this should fix the issue. If the problem persists or if you need assistance in resolving it without losing your unsynced changes, please submit a ticket through our contact form.

  • Identified
    Identified

    Our development team has identified the root cause of the issue and is discussing the best way to implement fixes. We apologize for the ongoing troubles and will update you once a resolution is reached!

  • Investigating
    Investigating

    We are aware that some users are experiencing sync issues, including the "Item not found" error. Our team is actively investigating these problems and working to resolve them as quickly as possible. Thank you for your patience, and if you need further assistance, please contact our support team.