Todoist - Routine update affected our sync mechanism – Incident details

Routine update affected our sync mechanism

Resolved
Operational
Started 22 days agoLasted 25 minutes

Affected

Web application & API

Partial outage from 4:53 PM to 5:18 PM

Content Sync API

Partial outage from 4:53 PM to 5:18 PM

Updates
  • Resolved
    Resolved

    We have quickly reverted the change, and users should now be able to log in and sync their data without any issues. We sincerely apologize for any inconvenience this may have caused.

  • Identified
    Identified

    We recently identified an issue where a routine update unexpectedly impacted our sync mechanism. Because of that, users may be unable to log in or sync their data inside the app. Our team is actively working to revert this change and ensure a smooth experience for all users. We appreciate your understanding and patience as we address the situation.