Todoist - Sync errors on item move – Incident details

Sync errors on item move

Resolved
Degraded performance
Started 3 months agoLasted 2 days

Affected

Web application & API

Degraded performance from 2:08 PM to 1:31 PM

Content Sync API

Degraded performance from 2:08 PM to 1:31 PM

Website

Degraded performance from 2:08 PM to 1:31 PM

Infrastructure

Service compute environment

Search infrastructure

Updates
  • Resolved
    Resolved

    We're back 🚀 The sync issue has been resolved. We sincerely apologize for the turbulence! 🙏

    If you are still experiencing issues with Todoist, please submit a ticket via our contact form.

  • Monitoring
    Monitoring

    We have been working diligently to resolve the issues, and we are pleased to report that we are already seeing significant improvements in sync errors. We are closely monitoring the situation, and once everything is completely resolved, rest assured we will notify you promptly! We appreciate your patience!

  • Identified
    Identified

    Just wanted to give you a quick update. Our development team has pinpointed the issue and they're hard at work figuring out how to resolve it. We're sorry for any inconvenience this may have caused, but we'll be sure to keep you in the loop with any updates!

  • Investigating
    Investigating

    We've noticed that some users are encountering sync errors like "section not found," "item not found," or "parent not found" when trying to create and move certain tasks. Not to worry though! Our awesome development team is on it, working hard to improve the situation. We'll keep you posted with any updates. Thanks for your patience!