Todoist - Login Issues Impacting Certain Users – Detalles del incidente

Sistemas funcionando con normalidad

Login Issues Impacting Certain Users

Resuelto
Rendimiento degradado
Iniciado el hace 1 díaDuró alrededor de 2 horas

Afectado

Website

Rendimiento degradado de 11:52 AM a 1:28 PM

Actualizaciones
  • Resuelto
    Resuelto

    Users should now be able to log in with their Google credentials. We apologize for the inconvenience!

  • Investigando
    Investigando

    Some users have reported that they can't log in with Google credentials. We are currently investigating the issue and will provide an update here as soon as we have more information. We sincerely apologize for the inconvenience! 🙏