Todoist - The “Forward emails to Todoist” feature is not working at the moment – Detalles del incidente

Web application & API en mantenimiento

The “Forward emails to Todoist” feature is not working at the moment

Resuelto
Interrupción parcial
Iniciado el hace 3 díasDuró 37 minutos

Afectado

Web application & API

Rendimiento degradado de 10:06 AM a 10:43 AM

Content Sync API

Rendimiento degradado de 10:06 AM a 10:43 AM

Website

En funcionamiento de 10:06 AM a 10:43 AM

Infrastructure

Interrupción parcial de 10:06 AM a 10:43 AM

Content Delivery Network (webapp, desktop clients)

Interrupción parcial de 10:06 AM a 10:43 AM

Actualizaciones
  • Resuelto
    Resuelto

    The issue with email forwarding has now been resolved. Unfortunately, emails sent to Todoist during this time will have to be resent.

    We sincerely apologize for the inconvenience caused 🙏

  • Investigando
    Investigando

    Forwarding emails to Todoist does not currently create a task in Todoist. We are currently investigating the issue and will provide an update here as soon as we have more information. We sincerely apologize for the inconvenience! 🙏