[2024-06-09 09:00 UTC] Scheduled maintenance

Completed
Scheduled for June 09, 2024 at 9:00 AM – 9:30 AM

Affects

Web application & API
Content Sync API
Website
Infrastructure
Service compute environment
Search infrastructure
Updates
  • Completed
    June 09, 2024 at 9:30 AM
    Completed
    June 09, 2024 at 9:30 AM
    Maintenance has completed successfully
  • In progress
    June 09, 2024 at 9:00 AM
    In progress
    June 09, 2024 at 9:00 AM
    Maintenance is now in progress
  • Planned
    June 09, 2024 at 9:00 AM
    Planned
    June 09, 2024 at 9:00 AM
    We are planning for a scheduled maintenance during that time.