Todoist - Todoist is down – Details zu Vorfällen

Alle Systeme funktionieren

Todoist is down

Gelöst
Großer Ausfall
Aufgetreten am vor 2 TagenDauerte etwa 16 Stunden

Betroffen

Web application & API

Großer Ausfall aus 7:13 AM zu 11:28 PM

Content Sync API

Großer Ausfall aus 7:13 AM zu 11:28 PM

Website

Großer Ausfall aus 7:13 AM zu 11:28 PM

Aktualisierung
  • Gelöst
    Gelöst

    Everything’s back to normal! 🎉 We truly appreciate your patience and apologize for any disruption this outage may have caused.

  • Update
    Update

    We're seeing improved stability now and will continue to monitor the situation. If everything remains stable, we’ll provide another update in about two hours.

  • Update
    Update

    We are still encountering ongoing issues stemming from the global AWS outage. We will continue to monitor the situation and update you once the incident is fully resolved. Sorry for the inconvenience caused. 

  • Update
    Update

    Although some Todoist services may be operational, we are still encountering ongoing issues. We will continue to monitor the situation closely and will notify you once the incident has been fully resolved. We sincerely apologize for the inconvenience this has caused.

  • Überprüfung
    Überprüfung

    We’re seeing signs of improvement, and Todoist appears to be recovering. We will continue to monitor the situation closely and will notify you once the incident has been fully resolved. We sincerely apologize for the inconvenience this has caused.

  • Update
    Update

    We are still working on a resolution for this incident and are closely monitoring status updates from AWS. We will keep you informed and notify you as soon as new information becomes available.

  • Update
    Update

    We are still continuing to work on a resolution for this incident while monitoring the status update from AWS. We will notify you as soon as we have an update!

  • Identifizierung
    Identifizierung

    We have identified that the cause of this incident stems from AWS system issues. Our development team is working on finding a resolution as we speak. We will update you!

  • Analyse
    Analyse

    Todoist is currently experiencing a brief outage, which may cause users to encounter issues logging in or syncing their data within the app. Our team is working to find the root cause of this issue. We apologize for the inconvenience!