Todoist - Todoist landing pages are down – Incident details

All systems operational

Todoist landing pages are down

Resolved
Operational
Started about 20 hours agoLasted about 1 hour

Affected

Web application & API

Partial outage from 1:17 PM to 2:28 PM

Content Sync API

Operational from 1:17 PM to 2:28 PM

Website

Partial outage from 1:17 PM to 2:28 PM

Infrastructure

Service compute environment

Search infrastructure

Updates
  • Resolved
    Resolved

    The issues affecting our web application, API, todoist.com and some landing pages have now been resolved. Everything should be loading normally again. Thank you for your patience and understanding!

  • Investigating
    Investigating

    The issues affecting our web application, API, todoist.com, and some landing pages have now been resolved. Everything should be loading normally again. Thank you for your patience and understanding!