Todoist - Sorting options and filters automatically reset to previous settings – Incident details

Sorting options and filters automatically reset to previous settings

Resolved
Operational
Started 16 days agoLasted about 1 hour

Affected

Web application & API

Operational from 3:38 PM to 4:53 PM

Updates
  • Resolved
    Resolved

    Thank you for your patience. The issue of sorting/filtering options getting reset is now resolved.

    We apologize for any disruption 🙏

  • Identified
    Identified
    We are continuing to work on a fix for this incident.